Fatal error: Uncaught ExtensionDependencyError: TextExtracts is not compatible with the current MediaWiki core (version 1.31.14), it requires: >= 1.35.0. in /var/www/html/includes/registration/ExtensionRegistry.php:278 Stack trace: #0 /var/www/html/includes/registration/ExtensionRegistry.php(158): ExtensionRegistry->readFromQueue(Array) #1 /var/www/html/includes/Setup.php(116): ExtensionRegistry->loadFromQueue() #2 /var/www/html/includes/WebStart.php(88): require_once('/var/www/html/i...') #3 /var/www/html/index.php(39): require('/var/www/html/i...') #4 {main} thrown in /var/www/html/includes/registration/ExtensionRegistry.php on line 278